[PAYMOB_WALLET] Apparent incident with payment processing in Pakistan
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 00:30 GMT-03:00
Investigating
We have identified some processing issues with PAYMOB_WALLET in Pakistan. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jul 21, 2024 - 03:42 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Pakistan).