Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 03:01 GMT-03:00
Scheduled
Between 03:00 UTC 24 September 2024 and 15:00 UTC on 25 September 2024, there may be intermittent disruption to the Pay By Link service for requests created shortly before the release window. It will not generate outages or affect the performance of transactions.
Posted Sep 20, 2024 - 16:00 GMT-03:00
This scheduled maintenance affected: LATAM Payments processing partners (Payment processors in Argentina, Payment processors in Brazil, Payment processors in Colombia, Payment processors in Chile, Payment processors in Uruguay, Payment processors in Perú, Payment processors in Ecuador), APAC & EMEA Payment processing partners (Payment processors in Morocco, Payment processors in India, Payment processors in Egypt, Payment processors in Nigeria, Payment processors in Kenya, Payment processors in South Africa, Payment processors in Indonesia, Payment processors in Philippines, Payment processors in Tanzania), and CA Payments processing partners (Payment processors in Costa Rica, Payment processors in Panama).