Redeban Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 12:39 GMT-03:00
Investigating
Redeban is experiencing intermittencies in their services.
Posted Jun 10, 2021 - 12:03 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).