[Transbank] Apparent incident with payment processing in Chile
Incident Report for Status dLocal
Resolved
This incident has been resolved.
TRANSBANK payments in CHILE are operating correctly.
Posted Nov 18, 2022 - 03:24 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 18, 2022 - 03:24 GMT-03:00
Investigating
We have identified some processing issues with TRANSBANK in CHILE. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 18, 2022 - 03:22 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Chile).