AZUL Apparent incident with payment processing in DOMINCIAN REPUBLIC
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 03:06 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Sep 10, 2022 - 09:23 GMT-03:00
Investigating
We have identified some processing issues with AZUL in DOMINCIAN REPUBLIC. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Sep 10, 2022 - 08:45 GMT-03:00
This incident affected: CA Payments processing partners (Payment processors in Dominican Republic).