BR PIX: Intermittency in STA (BCB) service impacting Protege+ checks

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 11:51 GMT-03:00

Investigating

We are observing intermittency and timeouts in the STA service, the BCB channel used for Protege+ checks. This is preventing or degrading new account openings and is directly impacting the smart pix flow (enrollment creation).

The Core Banking team is already investigating and monitoring the related alerts on our side. We will update this incident as soon as we have more information or once the service is stabilized.
Posted Mar 12, 2026 - 10:52 GMT-03:00
This incident affected: LATAM Payments processing partners (Brazil - Payment Processors).