[Decidir] Apparent incident with payment processing in Argentina
Incident Report for Status dLocal
Resolved
This incident has been resolved, DECIDIR Payments in ARGENTINA are operating correctly .
Posted Nov 19, 2022 - 02:07 GMT-03:00
Investigating
We have identified some processing issues with DECIDIR in ARGENTINA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 19, 2022 - 01:54 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Argentina).