Banco de Credito del Peru is facing intermittences
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 30, 2024 - 21:43 GMT-03:00
Update
Checking with BCP, with error codes 91 and 05, for bin 455788. they are checking internally. will keep updates
Posted May 30, 2024 - 16:04 GMT-03:00
Investigating
We are currently investigating this issue.
Posted May 30, 2024 - 15:58 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Perú).