Internet outage affecting service in Uganda

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jan 18, 2026 - 11:14 GMT-03:00

Investigating

The Government of Uganda has confirmed a planned internet downtime in observance of the national elections. This is expected to impact all services in Uganda. We are monitoring the situation closely.
Posted Jan 14, 2026 - 04:38 GMT-03:00
This incident affected: EMEA Payment processing partners (Uganda - Payment Processor).