Apparent incident with dLocal Payins API payment processing.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 16:55 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 10, 2022 - 16:38 GMT-03:00
This incident affected: dLocal (dLocal API).