Mexico - Banorte and Hey- Payment processing issues with following card issuer BBVA BANCOMER S.A.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 03, 2024 - 04:35 GMT-03:00
Investigating
We have identified some processing issues with BBVA BANCOMER S.A. in Mexico . We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 03, 2024 - 03:18 GMT-03:00
This incident affected: LATAM Payments processing partners (Mexico - Payment Processors).