[Arcus] Apparent incident with payment processing in Mexico

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 01:27 GMT-03:00

Investigating

Arcus is experiencing an intermittency in their transfers service so they will not be able to send payments, their technical team is working to stabilize the platform. The estimated resolution time is 90 minutes.
Posted Jan 28, 2026 - 23:57 GMT-03:00
This incident affected: LATAM Payments processing partners (Mexico - Payment Processors).