Flutterwave Apparent incident with payment processing in Nigeria
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 11:21 GMT-03:00
Identified
We have identified a disruption in payment processing and this has caused degraded performance.

We are working to resolve this.
Posted Jul 19, 2021 - 07:02 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria).