[ 2C2P ] Apparent incident with payment processing in Thailand

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 06:26 GMT-03:00

Update

Processor is checking at their end
Posted Jan 14, 2026 - 04:46 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 04:45 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Jan 14, 2026 - 04:02 GMT-03:00
This incident affected: APAC Payment processing partners (Thailand - Payment Processors).