Credibanco Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 02, 2022 - 12:12 GMT-03:00
Investigating
Credibanco´s platform service degraded, declined transactions increased and high delays are presented. We are currently investigating the issue and working together to get a solution as soon as possible.
Posted May 02, 2022 - 11:32 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).