BANCOPPEL INCIDENT - Mexico

Incident Report for Status dLocal

Resolved

The issue is solved. There is approvals now and no more rejections from the issuer side.
Posted Apr 03, 2025 - 18:45 GMT-03:00

Investigating

Bancoppel issuer in Mexico is experiencing some intermittency, increasing its timeout rejections.
Posted Apr 03, 2025 - 17:34 GMT-03:00
This incident affected: LATAM Payments processing partners (Mexico - Payment Processors).