Mastercard Send Incident – Worldwide Impact

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Aug 15, 2026 - 03:03 GMT-03:00

Investigating

A problem has been identified with Mastercard Send, affecting customers processing P2P transactions worldwide.

Mastercard’s team is currently in a war room, actively investigating the issue and working on the necessary actions to restore normal service.

We are closely monitoring the situation and will provide further updates as soon as they are available.
Posted Aug 15, 2026 - 02:19 GMT-03:00
This incident affected: LATAM Payments processing partners (Argentina - Payment Processors, Brazil - Payment Processors, Chile - Payment Processors, Colombia - Payment Processors, Mexico - Payment Processors, Peru - Payment Processors, Uruguay - Payment Processors), CA Payments processing partners (Costa Rica - Payment Processors, Dominican Republic - Payment Processors, Guatemala - Payment Processors, Panama - Payment Processors), and APAC Payment processing partners (Bangladesh - Payment Processors).