[Cardnet] Apparent incident with payment processing in Domincian Republic.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 03, 2024 - 08:36 GMT-03:00
Investigating
We have identified some processing issues with CARDNET in DOMINCIAN REPUBLIC. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted 3 months ago. Oct 03, 2024 - 08:22 GMT-03:00
This incident affected: CA Payments processing partners (Dominican Republic - Payment Processors).