[NG Flutterwave] Scheduled Core Database Optimization

Scheduled for Sep 3, 20:00 GMT-03:00  -  Sep 17, 20:00 GMT-03:00

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 02, 2025 - 04:44 GMT-03:00

Scheduled

We would like to inform you of a database optimization exercise to be carried out on our core middleware database which is scheduled to run for an estimated period of two weeks starting from Wednesday, September 3, 2025.

This would run during off-peak hours (from 12:00 A.M WAT to 05:00 A.M WAT) for the duration of the scheduled exercise.

This is aimed at bettering the performance of our core middleware database. During the optimization process, we do not envisage any downtime in the processing of transactions.

We apologize for any inconvenience this may cause and appreciate your understanding as we work to enhance our systems' performance.
Posted Sep 02, 2025 - 04:39 GMT-03:00
This scheduled maintenance affects: EMEA Payment processing partners (Nigeria - Payment Processors).