NIUBIZ Apparent incident with payment processing in PERU
Incident Report for Status dLocal
Resolved
This incident has been resolved, NIUBIZ Payments in PERU are operating correctly .
Posted Aug 02, 2022 - 09:17 GMT-03:00
Monitoring
We are still having problems with processor NIUBIZ in PERU. We are following up with our local partner to get further updates. We apologize for any inconvenience this may be causing.
Posted Aug 02, 2022 - 07:52 GMT-03:00
Investigating
We have identified some processing issues with NIUBIZ in PERU. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Aug 02, 2022 - 06:58 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Perú).