Apparent incident with payment processing in India
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 12:35 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2020 - 12:35 GMT-03:00
Identified
There seems to be some issues with payment processing in India. We will update about this issue as soon as there are any changes.
Posted Sep 09, 2020 - 12:16 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in India).