[ SafePay ] Apparent incident with payment processing in Pakistan
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 08:00 GMT-03:00
Investigating
We have identified some processing issues in Pakistan. We have contacted the processor and will provide an update as soon as it becomes available.
Posted Nov 26, 2024 - 07:50 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Pakistan - Payment Processors).