[Access Bank Plc (Nigeria) ] Apparent incident with payment processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 00:48 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Apr 12, 2025 - 00:47 GMT-03:00

Investigating

We have identified some processing issues with Access Bank Plc (Nigeria) in Nigeria. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 12, 2025 - 00:00 GMT-03:00
This incident affected: EMEA Payment processing partners (Nigeria - Payment Processors).