Intermittencies detected in Payins services AR

Incident Report for Status dLocal

Resolved

We are continuing to investigate this issue.
Posted Apr 12, 2025 - 19:10 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Apr 12, 2025 - 19:09 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Apr 12, 2025 - 18:38 GMT-03:00
This incident affected: LATAM Payments processing partners (Argentina - Payment Processors) and dLocal (Redirect Payments).