Flutterwave Apparent incident with payment processing in NG & ZA
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 10:51 GMT-03:00
Identified
We have identified a problem and a fix is underway
Posted Nov 30, 2021 - 08:44 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria, Payment processors in South Africa).