[Cellulant] Apparent incident with payment processing in Ivory Coast

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 14:29 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Mar 27, 2026 - 11:37 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Mar 27, 2026 - 09:17 GMT-03:00

Investigating

We have identified some processing issues with Cellulant in IVORY COAST . We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Mar 27, 2026 - 04:53 GMT-03:00
This incident affected: EMEA Payment processing partners (Ivory Coast - Payment Processors).