Apparent incident with payment processing in India
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 11:14 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 03, 2022 - 09:03 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in India).