[PSE-ACH] Apparent incident with payment processing in Colombia

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 17:01 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Aug 28, 2026 - 16:31 GMT-03:00

Identified

We have identified a processing issue with ACH (PSE) in Colombia that is causing an increase in rejected transactions. We have contacted the processor, and their technical team is actively working on a resolution. We are closely monitoring the situation and will provide an update as soon as more information becomes available.
Posted Aug 28, 2026 - 14:10 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).