Flutterwave Apparent incident with payment processing in South Africa
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:48 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2021 - 10:48 GMT-03:00
Identified
We have identified an issue causing transactions to fail with "cannot connect to bank"

this is being worked on
Posted Sep 17, 2021 - 08:20 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in South Africa).