[PlaceToPay] Apparent incident with payment processing in Ecuador
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 01:56 GMT-03:00
Investigating
We have identified some processing issues with PLACETOPAY in ECUADOR. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 20, 2024 - 23:51 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Ecuador).