[First Bank and Access Bank] Apparent incident with payment processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 13, 2025 - 06:08 GMT-03:00

Investigating

We have identified some processing issues with First Bank and Access Bank in NIGERIA . We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 12, 2025 - 21:49 GMT-03:00
This incident affected: EMEA Payment processing partners (Nigeria - Payment Processors).