CL- BANCO ESTADO INTERMITTENCE

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 16:52 GMT-03:00

Investigating

Banco estado It is having intermittence

The teams is monitoring
Posted Apr 02, 2025 - 16:40 GMT-03:00
This incident affected: LATAM Payments processing partners (Chile - Payment Processors).