PIX - Apparent incident with payment processing in Brazil
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 13:18 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 12:27 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Brazil).