NOMUPAY- APAC region

Scheduled for Jul 13, 20:00 GMT-03:00  -  Jul 14, 01:45 GMT-03:00

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 09, 2025 - 03:05 GMT-03:00

Scheduled

Start: 20:00 PM 14/July (-3)
End: 1:00 AM 15/July (-3)
Impact: Intermittent disruption to authorization processing
Downtime duration: upto 2 hours and 45 minutes (from 20:30 13/July to 23:15 13/July)
In the event the maintenance cannot be completed as scheduled, a contingency date of July 21, 2025, will be used to finalize the essential work during the same scheduled timeframe.
Posted Jul 07, 2025 - 07:06 GMT-03:00
This scheduled maintenance affects: APAC Payment processing partners (Malaysia - Payment Processors, Philippines - Payment Processors, Thailand - Payment Processors).