[Flutterwave] Apparent incident with payment processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved, Flutterwave Payments in Nigeria are operating correctly .
Posted Jun 01, 2024 - 06:33 GMT-03:00

Investigating

We have identified some processing issues with Flutterwave in Nigeria. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jun 01, 2024 - 06:07 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Nigeria - Payment Processors).