[BINGA] Apparent incident with payment processing in Morocco

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 13:06 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Apr 12, 2025 - 13:05 GMT-03:00

Investigating

We have identified some processing issues with BINGA We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 12, 2025 - 12:36 GMT-03:00
This incident affected: EMEA Payment processing partners (Morocco - Payment Processors).