[UPI] Apparent incident with UPI payments in India
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 17:23 GMT-03:00
Investigating
There has been a technical issue at bank's end.
Posted Oct 04, 2021 - 11:49 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in India).