Banco Estado Apparent incident with payment processing in Chile
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 15:22 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Sep 03, 2021 - 14:03 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Chile).