[PSE] (Bancolombia)Apparent incident with payment processing in Colombia

Incident Report for Status dLocal

Resolved

Bancolombia is back again on the bank list.
Posted Jun 24, 2025 - 17:12 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Jun 24, 2025 - 14:03 GMT-03:00

Investigating

Bancolombia was removed from the list of banks, available to pay in PSE, they are working to resolve this situation.
Posted Jun 24, 2025 - 14:02 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).