Apparent incident with dLocal Payins API payment processing.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 15:53 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 15:47 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 13:05 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 12:46 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 12:42 GMT-03:00
This incident affected: dLocal (dLocal API).