Apparent incident with payment processing in Egypt ( COMMERCIAL INTERNATIONAL BANK (EGYPT) S.A.E. )
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 23, 2024 - 01:33 GMT-03:00
Investigating
We have identified some processing issues with COMMERCIAL INTERNATIONAL BANK (EGYPT) S.A.E. in EGYPT. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 22, 2024 - 23:35 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Egypt - Payment Processors).