Peru- Niubiz and Izipay incident processing issues BANCO DE CREDITO DEL PERU
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 00:00 GMT-03:00
Investigating
We have identified some processing issues with BANCO DE CREDITO DEL PERU. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 19, 2024 - 22:46 GMT-03:00
This incident affected: LATAM Payments processing partners (Perú - Payment Processors).