[Prisma] Apparent incident with payment processing in Argentina
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 13:11 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jan 16, 2023 - 11:07 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Argentina).