“CVU Bank Transfer Apparent incident with payment processing in Argentina”
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 12:10 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 10:44 GMT-03:00
This incident affected: LATAM Payments processing partners (Argentina - Payment Processors).