ITAU Argentina - payments confirmations delayed
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 19:44 GMT-03:00
Investigating
We are experiencing some delays on the payments confirmation.
Posted Jul 21, 2021 - 17:02 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Argentina).