[FCMB Bank] Maintenance with payment processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 09:18 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Apr 02, 2025 - 07:54 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 23:16 GMT-03:00

Investigating

We have identified some processing issues with Interswitch in Nigeria. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 01, 2025 - 23:07 GMT-03:00
This incident affected: EMEA Payment processing partners (Nigeria - Payment Processors).