[Niubiz] Apparent incident with payment processing in Peru
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 05:19 GMT-03:00
Investigating
We have identified some processing issues with NIUBIZ in PERU. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Mar 07, 2023 - 03:41 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Perú).