Platform Intermittencies detected

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 12:43 GMT-03:00

Investigating

We are currently experiencing platform-wide intermittencies that are impacting normal processing. The cause is not yet confirmed, and we are actively investigating.

We’ll share an update as soon as we have more information
Posted Jul 31, 2026 - 12:23 GMT-03:00