[Smart Pix] Apparent incident with payment processing in Brazil

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 09:11 GMT-03:00

Update

Processor is actively working on restoring the services soon ..
Posted Apr 28, 2026 - 07:51 GMT-03:00

Update

Issue is escalated to the processor and still investigating, no ETA available ..
Posted Apr 28, 2026 - 01:17 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Apr 27, 2026 - 22:23 GMT-03:00
This incident affected: LATAM Payments processing partners (Brazil - Payment Processors).