[Banorte]Apparent incident with payment processing in Mexico

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 08:54 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Sep 20, 2024 - 08:26 GMT-03:00

Investigating

We have identified some processing issues with BANORTE in MEXICO. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Sep 20, 2024 - 08:23 GMT-03:00
This incident affected: LATAM Payments processing partners (Mexico - Payment Processors).